Recommended Version

Advanced menu - 1.4.1

Allows creation of custom, hierarchical menus. Adds also the BreadcrumbsWidget, RecentlySeenWidget and a MenuWidget/StyledMenuWidget to display independent menus on your pages.

Module details

Rating:
* * * * -
  • Ratings: 8
  • Average: 3.88
Tags:
Category: Site Navigation
Total Downloads: 37907
Last updated: 3/5/2012
Package ID: Orchard.Module.Szmyd.Orchard.Modules.Menu

Version history

Version Downloads Last updated Rating
Advanced menu 1.4 332 4 Mar 2012
* * * - -
Advanced menu 1.3.0 11116 8 Feb 2012
* * * * *
Advanced menu 1.2.1 3674 4 Apr 2011
* * * * . -
Hierarchical menu 1.1.0 1771 25 Feb 2011
* * * * *
Hierarchical menu 1.0.0 1293 25 Feb 2011
- - - - -
Show More

Reviews

  • * * * * -
    vBrian3/25/2013 8:53:12 PM

    Does this menu support megamenu structure? Can anyone recommend me a way/module to integrate megamenu to Orchard v1.6. i am highly appreciate any help.

  • * * * - -
    Richinoz3/15/2013 11:42:31 PM

    It seems this module is no longer required in 1.6

  • * - - - -
    Schoky10/7/2012 8:15:33 PM

    Does anybody know, if there will be a new Version which runs with Orchard 1.5.1?

  • * * * * -
    teusje10/2/2012 7:36:49 PM

    I used to use this module, but with orchard release 1.5.1 I don't need a module anymore for navigation. But stil, if you find yourself limited with the default orchard navigation, this is the module you should check out!

  • * * * * *
    AnthonyF9/7/2012 7:29:23 PM

    This is the best module for creating breadcrumbs, I really can't wait to see the 1.5 version.

  • * * * * *
    pszmyd7/20/2012 9:38:20 PM

    I'm currently working on making the module compatible with 1.5. As 1.5 delivers totally new navigation system out-of-the-box, it makes a great part of this module obsolete. That being said - next version will include a migration path to the new default navigation system.

  • * * * * *
    jjthebig17/20/2012 1:10:43 AM

    This is one of the best modules in Orchard. Sadly, it does not work in Orchard 1.4.2 and 1.5. Since the standard Orchard menu lacks support for sub-menus, it's best to stick around with Orchard 1.4.0 until this is fixed or the Orchard team enhances their menu module.

  • * * * * -
    Musuk6/5/2012 8:32:34 AM

    Good module. Advanced menu 1.4.1 fails if you have Content Type with AutoRoute part but without Title Part.